ACTUALIZACIONES

Pokémon GO to discontinue support for Android 5, iOS 10, and iOS 11, as well as iPhone 5s and iPhone 6


date: "2020-08-31T13:13:00-08:00" published: "2020-08-31" $title: "Pokémon GO dejará de ser compatible con Android 5, iOS 10 e iOS 11, así como con iPhone 5s y iPhone 6"


Pokémon GO

Entrenadores:

En la próxima actualización que saldrá en octubre, Pokémon GO dejará de ser compatible con Android 5, iOS 10 e iOS 11, así como con los dispositivos iPhone 5s y iPhone 6. Únicamente los Entrenadores que utilicen Android 5, iOS 10 o iOS 11, así como los dispositivos iPhone 5s o iPhone 6 se verán afectados por este cambio. Los Entrenadores que tengan dispositivos o sistemas operativos que no estén específicamente incluidos en la lista no se verán afectados y no tendrán que tomar medidas al respecto.

En caso de no saber con seguridad si un dispositivo entra en una de estas categorías, deben consultar con el fabricante.

Los Entrenadores que utilicen los dispositivos afectados ya no podrán acceder a Pokémon GO, así como a las Pokémonedas y los objetos obtenidos en sus cuentas, cuando la actualización de la versión 0.189 esté activa a mediados de octubre. Animamos a los Entrenadores que usen alguno de los dispositivos incluidos en la lista a que consideren la opción de actualizarlos si desean seguir jugando Pokémon GO. Asegúrense de haber guardado la información de la cuenta y la contraseña en alguna parte para poder volver a iniciar sesión en un nuevo dispositivo.

Nota: Incluso aunque sea posible instalar y ejecutar Pokémon GO en estos dispositivos tras la publicación de la versión 0.189, no podremos ofrecer soporte en caso de que surjan problemas técnicos.

Se puede consultar una lista más exhaustiva de dispositivos afectados y obtener más información visitando nuestro centro de ayuda.

Para obtener la información más reciente sobre los eventos del juego y las actualizaciones de las funciones, consulten este artículo del centro de ayuda.

—El equipo de Pokémon GO