MISES À JOUR

Pokémon GO cessera de prendre en charge Android 5, iOS 10 et iOS 11, ainsi que les iPhone 5s et 6

Pokémon GO

Dresseurs,

Dans une prochaine mise à jour de Pokémon GO en octobre, nous mettrons fin à la prise en charge d'Android 5, iOS 10 et iOS 11, ainsi que des appareils iPhone 5s et iPhone 6. Seuls les Dresseurs équipés d'appareils fonctionnant sous Android 5, iOS 10 ou iOS 11, ainsi que les Dresseurs équipés d'appareils iPhone 5s ou iPhone 6, seront concernés par ce changement. Les Dresseurs dont les appareils ou les systèmes d'exploitation ne sont pas spécifiquement répertoriés ici ne seront pas concernés et n'auront rien à faire.

Si vous ne savez pas si votre appareil fait partie de l'une de ces catégories, veuillez consulter le fabricant de votre appareil.

Lorsque la mise à jour de la version 0.189 sera mise en ligne à la mi-octobre, les Dresseurs utilisant les appareils concernés ne pourront plus accéder à Pokémon GO, y compris aux PokePièces accumulées ou aux objets collectés sur leurs comptes. Nous encourageons les Dresseurs utilisant l'un des appareils répertoriés à le mettre à niveau s'ils souhaitent continuer à jouer à Pokémon GO. Assurez-vous de sauvegarder précieusement vos informations de compte et votre mot de passe pour vous reconnecter plus tard sur un nouvel appareil  !

Remarque : Même si vous pouvez installer et lancer Pokémon GO sur ces appareils après la sortie de la version 0.189, nous ne serons plus en mesure de vous fournir une assistance si vous rencontrez des problèmes techniques.

Rendez-vous sur le centre d’aide si vous souhaitez consulter une liste plus complète répertoriant les appareils concernés et pour plus de détails sur cette mise à jour.

Pour connaître les dernières mises à jour concernant les événements en jeu et les fonctionnalités, consultez cet article du centre d'aide.

—L'équipe Pokémon GO